Problemy z forum
#81

Od zmiany grafiki na górze strony nie widzę opcji logowania się na forum, a kiedy zrobię to innym sposobem, nie mam w ogóle swojego pola profilu u góry strony. Używam Chrome'a, na FF działa (sprawdzone na innym sprzęcie, lecz to nie tam piszę posty i wchodzę na forum), ale nie mam zamiaru zmieniać specjalnie po to. Są szanse na naprawienie tego w przyszłości, czy nie będzie mi dane nigdy przeczytać pw, zmienić avka, uzupełnić profilu itd.?
03.12.2017, 23:53
Przeczytaj Znajdź Cytuj
Problemy z forum
#82

Dziwna sytuacja, możesz podrzucić screeny? W przypadku FF nie zdziwiłoby mnie powstanie jakiegoś niepożądanego problemu, ale chrome trochę mnie zaskoczył. Przez najbliższe 6 dni nie będę miał czasu żeby bliżej przyjrzeć się Twojemu problemowi, ale podrzucę temat Tyru. Myślę, że załatwi problem bardzo szybko. Jeśli nie, wrócę w poniedziałek. Wtedy pomyślimy co się dzieje nie tak.

Jeśli widzisz gdzieś problem z nowym layoutem - wrzucaj screeny. Bardzo pomagają nam w poszukiwaniu źródła problemu. Wciąż badamy jego wydajność i kompatybilność, więc z założenia gdzieniegdzie mogą (nie muszą) pojawiać się dziwne błędy.

Dzięki za zgłoszenie, zbadamy sprawę tak szybko jak się da.


— STRONA ZNALEZIONA W LESIE MIRAŻU —
Każdy człowiek, jeśli tylko nie jest obłąkany, potrafi na pewnym poziomie
świadomości poznawać różne głosy, którymi przemawia jego wyobraźnia.







04.12.2017, 22:29
Przeczytaj Znajdź Cytuj
Problemy z forum
#83

To pojawia się po wejściu na stronę.
Opcje raczej nie zostały nigdzie przeniesione, próbowałem ich szukać.

Tak to wygląda po zalogowaniu się (zwróćcie uwagę na prawy górny róg).

BONUS - przy otwieraniu strony przez chwilę wyskakuje mi duże zdjęcie kobiety trzymającej dwa miecze. Nie mam pojęcia co to za grafika. Nie zauważyłem tego na innym urządzeniu.
14.12.2017, 14:45
Przeczytaj Znajdź Cytuj
Problemy z forum
#84

Próbowałeś wyłączyć adblocka? Możliwe, że to on usuwa panel w prawym górnym rogu.


STÓJ ! BO JAK CIĘ GRABIAMI PIERDOLNĘ !






14.12.2017, 18:34
Przeczytaj Znajdź Cytuj
Problemy z forum
#85

Wyłączyłem i bez zmian. Usunąłem też ciasteczka, ale efekt pozostał.

Nie wiem, czy to coś pomoże, ale na samym początku zmieniania grafiki panel pokazywał mi się okazjonalnie. Jednak nic wówczas nie grzebałem z przeglądarką
(Ten post był ostatnio modyfikowany: 14.12.2017, 23:36 przez Metheor.)

14.12.2017, 23:33
Przeczytaj Znajdź Cytuj
Problemy z forum
#86

Jeśli nasze systemy się nie mylą, to masz bardzo starą wersję Chroma. Możesz spróbować zaktualizować przeglądarkę do najnowszej wersji?

Zainstalowałem dokładnie tą samą wersję u siebie na komputerze.

Jak widać u mnie również pojawił się podobny problem.


STÓJ ! BO JAK CIĘ GRABIAMI PIERDOLNĘ !






15.12.2017, 05:18
Przeczytaj Znajdź Cytuj
Problemy z forum
#87

Rzeczywiście, miałem jakieś problemy z aktualizacją i musiałem przeinstalować/zaktualizować (nie wiem do końca co zrobiłem) na nowo. Problem rozwiązany.

Dzięki za pomoc.
23.12.2017, 18:45
Przeczytaj Znajdź Cytuj
Problemy z forum
#88

To nic specjalnie ważnego, ale znalazłem martwy link, więc zgodnie z zaleceniem SB wrzucam go do błędów.
https://atarashii.pl/showthread.php?tid=507 -> temat
http://visionlighthouse.pl/index.php/art/grafika -> martwy link, na samym dole posta.

Przynajmniej mnie nie działa, przepraszam za kłopot jeśli to tylko mnie nie działa czy może to problem jedynie z chrome czy cuś.
20.06.2018, 20:53
Przeczytaj Znajdź Cytuj
Problemy z forum
#89

Mirrodin znów wraca z porcją rzeczy tak delikatnych że wręcz niezauważalnych.

I
W wyborze domyślnego sposobu subskrypcji wątku pole w którym powinno widnieć "Powiadomienie przez Discord" jest puste.
   

II
Część "Dodatkowe informacje" w edycji profilu jest bardzo długa w stosunku do pozostałej części, przez co robi się bardzo długi pasek obok niczego. Nie jest to co prawda jakiś superbug, ale bardziej mała skaza na ładnym designie forum.

III
Dwa języki polskie w wyborze języku(Czy kiedykolwiek ktoś tego potrzebował?)
   
( ͡° ͜ʖ ͡°)
20.06.2018, 22:36
Przeczytaj Znajdź Cytuj
Problemy z forum
#90

(20.06.2018, 20:53)Kaczor napisał(a): To nic specjalnie ważnego, ale znalazłem martwy link, więc zgodnie z zaleceniem SB wrzucam go do błędów.
https://atarashii.pl/showthread.php?tid=507 -> temat
http://visionlighthouse.pl/index.php/art/grafika -> martwy link, na samym dole posta.

Podmieniłem link na aktualny.

(20.06.2018, 22:36)Mirrodin napisał(a): I
W wyborze domyślnego sposobu subskrypcji wątku pole w którym powinno widnieć "Powiadomienie przez Discord" jest puste.

Musiałem o tym zapomnieć, jak wprowadzałem powiadomienia przez Discord. Teraz napis powinien się prawidłowo wyświetlać.

(20.06.2018, 22:36)Mirrodin napisał(a): II
Część "Dodatkowe informacje" w edycji profilu jest bardzo długa w stosunku do pozostałej części, przez co robi się bardzo długi pasek obok niczego. Nie jest to co prawda jakiś superbug, ale bardziej mała skaza na ładnym designie forum.

Faktycznie źle to wygląda. Zastanowimy się co z tym zrobić.

(20.06.2018, 22:36)Mirrodin napisał(a): III
Dwa języki polskie w wyborze języku(Czy kiedykolwiek ktoś tego potrzebował?)

Wkradł się jakiś dziwny bug, ale już go naprawiłem.


STÓJ ! BO JAK CIĘ GRABIAMI PIERDOLNĘ !






24.06.2018, 17:32
Przeczytaj Znajdź Cytuj





Użytkownicy przeglądający ten wątek:
2 gości

formularz kontaktowy / Oznacz wszystkie działy jako przeczytane / Wersja Mobilna